Android AppSealing의 유니티 엔진 호환 범위

앱실링 팀은 지속적으로 유니티 업데이트를 지원하기 위해 Android AppSealing 서비스를 업데이트하고 있습니다.

 

마지막 업데이트 일자: 2020/04/8
Unity Major ver. Unity Minor ver. Android AppSealing 호환 범위
Unity 3 - 호환되지 않음
Unity 4 Unity 4.1~4.5 호환성을 보장하지 않음
Unity 4 Unity 4.6 모든 버전에서 호환됨
Unity 5 5.0.0 ~ 5.6.7 모든 버전에서 호환됨
Unity 2017 2017.1.0 ~ 2017.4.38 모든 버전에서 호환됨
Unity 2018 2018.1.x 모든 버전에서 호환됨
2018.2.x 모든 버전에서 호환됨
2018.3.x 모든 버전에서 호환됨
2018.4.x 일부 호환됨
(Mono 빌드는 2.19.3.0부터 지원됨)
Unity 2019 2019.1.x 모든 버전에서 호환됨
2019.2.x 2.18.0.0부터 지원됨
2019.3.x 2.19.3.0부터 지원됨
Unity 2020 2020.1b 호환성을 보장하지 않음 (베타 버전은 테스트하지 않음)
도움이 되었습니까?
0명 중 0명이 도움이 되었다고 했습니다.
또 다른 질문이 있으십니까? 문의 등록
comment section

0 댓글

댓글을 남기려면 로그인하세요.